Delay in the Delivery of Alert Notifications
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 09:34 MDT
Monitoring
All Alert notifications delivered via Direct have now been delivered. We will continue to monitor.
Posted Apr 06, 2021 - 10:19 MDT
Identified
Alert Notifications delivered via Direct have been delayed. We are actively working to identify the root cause.
Posted Apr 06, 2021 - 09:06 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct).