Unscheduled Maintenance
Incident Report for UHIN
Resolved
Maintenance has been completed and all services are operational.
Posted Oct 11, 2017 - 15:09 MDT
Investigating
Please be advised UHIN will be conducting unscheduled maintenance which will impact some clearinghouse and cHIE services. Please visit the status page to view the affected services.
Posted Oct 11, 2017 - 14:03 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Clinical Portal, Data Feeds, Federated Query, Results Delivery) and Clearinghouse Platform (Batch EDI Processing, Real Time EDI Processing, SFTP Connection, Payer Network).