Direct Secure Messaging Unscheduled Downtime
Incident Report for UHIN
Resolved
UHIN's vendor has resolved the issue and Direct Secure Messaging is now accessible.
Posted Apr 02, 2021 - 09:59 MDT
Identified
Direct Secure Messaging is currently experiencing an unscheduled downtime. We are actively working with our vendor to restore access.
Posted Apr 02, 2021 - 08:51 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct).