Medicare Part A and B has experienced a claims processing issues.
Incident Report for UHIN
Resolved
EDI Support Services (EDISS) experienced a processing issue impacting a subset of files sent between May 6, 2018, at 5:00 PM (CST) through May 10, 2018, at 5:00 PM (CST). The subset of files impacted received 277CA reports, but the claims were not on file with the payer.

Impacted files have been identified and reprocessed with the original date of receipt. Submitters will receive a second 277CA report, which will contain the DCNs/ICNs that will correlate to the reprocessed claims.
Posted May 18, 2018 - 14:22 MDT
Identified
Medicare Part A and B is experienced a processing issue impacting a subset of files sent between May 6, 2018, at 5:00 PM (CST) through May 10, 2018, at 5:00 PM (CST). The subset of files impacted received 277CA reports, but the claims are not on file with the payer.

Impacted files are being identified, and once they are reprocessed, Submitters will be receiving a second 277CA report. This second report will contain the DCNs/ICNs that will correlate to the reprocessed claims. No Submitter action is required for this reprocessing.

EDISS will send a notification once the issue is fully resolved. EDISS apologizes for any inconvenience this may have caused.

For up to date information, please visit: https://status.uhin.org/
Posted May 15, 2018 - 15:49 MDT
This incident affected: Clearinghouse Platform (Payer Network).