Delay in the Delivery of Alert Notifications
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 09:07 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2021 - 09:06 MDT
Monitoring
Alert notifications were delivered and we will continue to monitor.
Posted Mar 29, 2021 - 12:45 MDT
Identified
The delivery of Alert Notifications will be delayed. UHIN is currently working to resolve this issue.

We apologize for the inconvenience.
Posted Mar 29, 2021 - 08:15 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).