Batch Transactions Processing Delay
Incident Report for UHIN
Resolved
All batch transactions affected by this processing delay have been delivered successfully. If you are still experiencing a delay, please contact customer service.
Posted Oct 15, 2017 - 10:01 MDT
Monitoring
The issue has been resolved and batch transactions are processing normally. We are continuing to monitor successful delivery.
Posted Oct 13, 2017 - 16:33 MDT
Identified
Some customers may experience a delay in delivery of batch transactions. Please visit the status page for updates.
Posted Oct 13, 2017 - 10:29 MDT
This incident affected: Clearinghouse Platform (Batch EDI Processing, SFTP Connection).