Select Health Intermittent Eligibility Outages
Incident Report for UHIN
Resolved
This issue has been resolved at SelectHealth as of Friday, 6/21/19
Posted Jun 24, 2019 - 09:57 MDT
Identified
Select Health has experienced intermittent outages during the below time period, any requests sent during the below period of time that either timed out or received a NRF response should be resent.

Transactions Impacted:
270/271
Start: 6/21/2019 @ 12:00 PM MDT
End: No ETA
Action Required: Hold 270 transactions until further notice
Posted Jun 21, 2019 - 14:18 MDT
This incident affected: Clearinghouse Platform (Real Time EDI Processing, Payer Network).