cHIE Systems Currently Experiencing Delays
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 14:56 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2020 - 14:39 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2020 - 14:34 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2020 - 11:02 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 08:35 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2020 - 07:45 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2020 - 07:45 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 08:21 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2020 - 08:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2020 - 09:03 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2020 - 09:02 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 11:29 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2020 - 10:04 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2020 - 15:15 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2020 - 14:59 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2020 - 12:04 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2020 - 10:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 10:00 MDT
Investigating
We are currently investigating this issue.
Posted Aug 26, 2020 - 18:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 17:34 MDT
Investigating
We are currently investigating this issue.
Posted Aug 24, 2020 - 14:49 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 16:05 MDT
Investigating
We are currently investigating this issue.
Posted Aug 18, 2020 - 15:29 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2020 - 10:54 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2020 - 10:21 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2020 - 14:45 MDT
Investigating
We are currently investigating this issue.
Posted Aug 13, 2020 - 14:27 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 12:40 MDT
Investigating
We are currently investigating this issue.
Posted Aug 06, 2020 - 08:58 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 16:58 MDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 15:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 08:31 MDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2020 - 07:08 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 10:48 MDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2020 - 09:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 15:53 MDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 13:44 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 12:21 MDT
Investigating
We are currently investigating this issue.
Posted Jun 17, 2020 - 12:02 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 12:45 MDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2020 - 11:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 09:23 MDT
Investigating
We are currently investigating this issue.
Posted Jun 03, 2020 - 08:39 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2020 - 08:52 MDT
Investigating
We are currently investigating this issue.
Posted Jun 02, 2020 - 08:35 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 08:54 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2020 - 07:32 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 19:12 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2020 - 17:54 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 16:16 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2020 - 14:00 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 14:03 MDT
Investigating
We are currently investigating this issue.
Posted Apr 21, 2020 - 13:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 14:19 MDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2020 - 10:40 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2020 - 10:35 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2020 - 10:15 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 10:58 MDT
Update
We are continuing to investigate this issue.
Posted Mar 05, 2020 - 08:47 MST
Investigating
UHIN is currently experiencing an issue with the cHIE system.

UHIN is working to resolve this issue as quickly as possible and will send out an update when resolved.

We apologize for any inconvenience this may cause.

For up to date information, please visit: https://status.uhin.org/
Posted Mar 03, 2020 - 13:17 MST
This incident affected: The CHIE Platform (Clinical Portal, Data Feeds, Federated Query, Results Delivery).