Delay in the Delivery of Alert Notifications
Incident Report for UHIN
Resolved
Alert Notifications have been delivered.
Posted Feb 24, 2021 - 10:32 MST
Identified
There is currently a delay in the delivery of Alert notifications delivered via Direct and SFTP. UHIN is actively working to deliver these reports as quickly as possible.

We apologize for the inconvenience.
Posted Feb 24, 2021 - 08:27 MST
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).