Medicaid 835's received the morning of Friday, May, 11th, should be ignored.
Incident Report for UHIN
Resolved
The corrected 835s from Medicaid were sent out Friday May, 11th at 5pm.
Posted May 12, 2018 - 07:47 MDT
Identified
835s (Remittance files) from Medicaid received the morning of Friday, May, 11th, should be ignored. Medicaid with be sending corrected files later today.

For up to date information, please visit: https://status.uhin.org/
Posted May 11, 2018 - 14:44 MDT
This incident affected: Clearinghouse Platform (Payer Network).