Alert Notifications from Intermountain facilities not being sent
Incident Report for UHIN
Resolved
The issue causing Intermountain Admit, Dishcarge and Transfer notifications to not be delivered has been resolved. The queued messages are being processed and will be delivered through the normal process.
Posted Jul 13, 2018 - 12:50 MDT
Identified
Admits, Discharge and Transfer notifications from Intermountain facilities are not currently being delivered. UHIN has identified the root cause and is actively working to resolve this issue.
All notifications are being queued and will be delivered as soon as this issue is resolved.

Admit, Discharge and Transfer notifications from all other connected facilities are not affected and are being delivered as normal.

We apologize for the inconvenience.
Posted Jul 12, 2018 - 20:27 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP).