Utransend Maintenance Outage
Incident Report for UHIN
Resolved
The Utransend claim and report portal has been restored. Data more recent then April 9, 2021 will be in an Utransend portal. Data older than April 9, 2021 will be in a new Archive Utransend portal. UHIN will publish the link for the Archive portal the week of April 12, 2021. Splitting the archived data from the current data will provide a much more efficient response time for customer.
Posted Apr 11, 2021 - 18:35 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2021 - 18:36 MDT
Identified
UHIN is in the process of making improvements to the performance of the Utransend Portal. The Portal will be unavailable from April 7, 2021 to April 11, 2021.
Posted Apr 07, 2021 - 18:30 MDT
This incident affected: Clearinghouse Platform (UTRANSEND Portal).