UHIN VPN Connections
Incident Report for UHIN
Resolved
UHIN has resolved the issue affecting VPN connectivity. Messages are now being received and processed.
Posted May 10, 2018 - 15:29 MDT
Update
UHIN continues to actively work on resolving the VPN connectivity issue. With no messages coming in, this also affects Alert notifications, Data feeds and Results Delivery.
Posted May 10, 2018 - 12:47 MDT
Identified
UHIN is currently experiencing issues with some of our VPN connections. We are actively working to resolve the issue.
Posted May 10, 2018 - 12:11 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Data Feeds, Results Delivery, VPN Connectivity).