University of Utah Health Plans Scheduled Downtime on 04/25/2021 12:00am - 04/25/2021 04:00am MST
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 12:32 MDT
Investigating
The University of Utah Health Plans will have a scheduled downtime on 04/25/2021 12:00am - 04/25/2021 04:00am MST.
During the downtime, batch transactions will queue up and process after the downtime. Real time transactions will have to be re-submitted after the downtime.

We are sorry for any inconvenience this may cause.
Posted Apr 21, 2021 - 12:51 MDT
This incident affected: Clearinghouse Platform (Batch EDI Processing, Real Time EDI Processing, SFTP Connection, Payer Network), MYUHIN (File Tool), and Customer Support.