Utah Medicaid Batch 270/271 Eligibility Outage – May 13, 2022
Incident Report for UHIN
Resolved
Utah Medicaid has resolved the issue with batch 270/271 files. New 270 batch transactions will be processed based on the normal batch processing schedule. Utah Medicaid is currently working through the backlog of transaction received during the outage.
Posted May 17, 2022 - 11:31 MDT
Identified
Utah Medicaid is currently experiencing an outage with Batch 271 Eligibility response files. Providers can expect a delay in delivery of the response files for requests sent May 13, 2022, to current. Files should not be redelivered; the 271 responses will be sent once the issue is resolved.
Posted May 16, 2022 - 11:10 MDT
This incident affected: Clearinghouse Platform (Batch EDI Processing).