SelectHealth 277CA Delivery Issue
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Jun 17, 2019 - 09:59 MDT
Identified
SelectHealth has identified an issue affecting 277CA files beginning on 5/29/19. Due to duplicate file names, some 277CA files may fail to deliver or may deliver but fail to import into a practice management system. SelectHealth is currently working to resolve the issue. Once the issue is resolved, missing files can be re-sent.
Posted Jun 11, 2019 - 18:42 MDT
This incident affected: Clearinghouse Platform (Batch EDI Processing, SFTP Connection).