Cigna has experienced processing issues
Incident Report for Utah Health Information Network
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 30, 2019 - 14:13 MST
Identified
Cigna has identified an issue that caused some claims to reject in error. The affected claims were rejected with the following error code:

A3:454 – Acknowledgement/Returned as un processable claim-The claim/encounter has been rejected and has not been entered into the adjudication system. Procedure code for services rendered.

Claims that rejected from 01/01/2019 – current will be identified and will be replayed.

For up to date information, please visit: https://status.uhin.org/
Posted 6 months ago. Jan 09, 2019 - 11:57 MST
This incident affected: Payer Connections.