Utah Medicaid 270 and 276 Batch Transaction Delay
Incident Report for UHIN
Resolved
Utah Medicaid has resolved the delay with 270/271 and 276/277 transactions. The delayed transaction are in the process of delivering now.
Posted Oct 19, 2020 - 18:30 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2020 - 16:29 MDT
Identified
Utah Medicaid is experiencing a delay in responding to 270 and 276 batch transaction delivered between 1 pm and 5 pm on 10/19/2020. The delayed transactions should be delivered shortly after 5:00 pm MDS
Posted Oct 19, 2020 - 16:29 MDT
This incident affected: Clearinghouse Platform (Batch EDI Processing).