Delay in alerts delivery
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 12:33 MDT
Monitoring
We are aware of a delay in our alerts delivery service, which has now been resolved. The application is operational, and alerts are being delivered now but they will be delayed. Thank you for your understanding.
Posted Sep 03, 2024 - 08:39 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via SFTP).