SelectHealth Realtime Connectivity Outage - impacting 270/271 eligibility transactions and 276/277 claim status transactions

Incident Report for UHIN

Resolved

The SelectHealth Realtime 270, 276 issue has been resolved. Please resend any failed realtime transactions.
Posted Apr 16, 2026 - 10:33 MDT

Identified

UHIN is currently experiencing a realtime connectivity outage with SelectHealth, impacting 270/271 eligibility transactions and 276/277 claim status transactions. It's expected that the connection should be restored on 4/16/26.
Posted Apr 15, 2026 - 18:58 MDT
This incident affected: Clearinghouse Platform (CORE Connection).