Delay in CHIE Alerts Delivery
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 15:43 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 11:16 MST
Investigating
UHIN has identified and implemented a fix for an issue which caused a delay in delivering CHIE Alerts. The application is operational, and alerts are being delivered now but they will be delayed. Thank you for your understanding.
Posted Nov 11, 2024 - 11:15 MST
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).