PRISM will be down this Thursday, August 31st from 6 pm. to 10:00 p.m. for system maintenance.
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 14:39 MDT
Identified
UHIN will hold batch files during this time frame.

All batch files (837, 270, 276, and 278) will be processed in the order they were received once Utah Medicaid is back online.

CORE RealTime files (270 and 276) will fail during this timeframe.

Please use the Eligibility lookUp Tool (ELT) for all eligibility needs at https://medicaid.utah.gov/eligibility/
Posted Aug 25, 2023 - 16:59 MDT
This incident affected: Clearinghouse Platform (Batch EDI Processing, Real Time EDI Processing, PIR Connection, CORE Connection, SFTP Connection).