State Farm Realtime 270/271 Maintenance May 11, 2022
Incident Report for UHIN
Postmortem

Resolved no impact. Verified that batch and realtime transactions are flowing both directions, no 60 status batch to redeliver.

Posted May 12, 2022 - 10:16 MDT

Resolved
This incident has been resolved.
Posted May 12, 2022 - 10:14 MDT
Monitoring
State Farm will be performing system maintenance the evening of May 11, 2022. Some customers may experience intermittent realtime time connectivity timeouts during this period of time. If a realtime 270 transaction times out, please redeliver the transaction after the maintenance window.
Posted May 11, 2022 - 09:21 MDT
This incident affected: Clearinghouse Platform (Real Time EDI Processing).