Chie Patient Discovery - Death Notifications
Incident Report for UHIN
Update
We are continuing to work on a fix for this issue.
Posted Jan 04, 2022 - 17:23 MST
Update
We are continuing to investigate for a solution and monitor the issue.
Posted Dec 27, 2021 - 15:49 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 20, 2021 - 18:51 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 16:51 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 17:17 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2021 - 16:37 MST
Identified
We have identified an issue impacting delivery of Death Notifications. UHIN is currently working with eHealth Exchange and UDOH to implement a fix.
Posted Nov 01, 2021 - 16:36 MDT
This incident affects: The CHIE Platform (Data Feeds, Federated Query).