CHIE Systems Unscheduled Downtime
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 08:31 MDT
Monitoring
Connectivity has been restored and we are monitoring the system as it processes through the backlog.
Posted Apr 26, 2021 - 12:43 MDT
Identified
The CHIE systems are currently experiencing an unscheduled downtime. UHIN is actively working to restore connectivity.
Posted Apr 26, 2021 - 09:25 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow, Clinical Portal, Data Feeds, Federated Query, Results Delivery, VPN Connectivity).