Scheduled Maintenance Notice - Temporary Alerts Outage

Incident Report for UHIN

Resolved

The scheduled maintenance was successfully completed. The system is now fully operational, and all queued messages are being delivered.
Thank you for your patience. Please reach out to customerservice@uhin.org if you have any questions or if you’re missing expected notifications.
Posted Jun 10, 2025 - 14:50 MDT

Investigating

There will be a brief interruption to our alerts delivery service at 2:00 PM today due to scheduled maintenance. As this work requires coordination across multiple teams, it is being performed during business hours. The interruption will last only a few minutes. Once maintenance is complete, any queued messages will be delivered as expected. Thank you for your understanding.
Posted Jun 10, 2025 - 09:28 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow, Data Feeds, Results Delivery).