Clinical Portal Experiencing intermittent Connectivity Issues
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Dec 05, 2018 - 09:26 MST
Identified
The CHIE Clinical Portal is experiencing intermittent connectivity issues. UHIN is currently working with their vendor to resolve this issue. This does not affect any feeds or other connections.
We apologize for any inconvenience this may cause.
Posted Jun 01, 2018 - 10:09 MDT
This incident affected: The CHIE Platform (Clinical Portal).