Utah Medicaid is currently unavailable until 5 pm on June 20, 2017.
Incident Report for UHIN
Resolved
Utah Medicaid's EDI system outage has been resolved.

UHIN has forward all batch transaction during this time to Utah Medicaid.

Realtime transactions sent during the outage will need to be resent.

UHIN Community Alerts
Posted Jun 20, 2017 - 17:20 MDT
Identified
Utah Medicaid's EDI system is currently unavailable. This downtime is expected to last until 5:00pm today, June 20, 2017. This affects all inbound and outbound transaction types, batch and realtime.

All batch transaction sent during the outage will be forwarded on by UHIN.

Realtime transactions sent during the outage will need to be resent.

UHIN Community Alerts

For up to date information, please visit: https://status.uhin.org/
Posted Jun 20, 2017 - 12:35 MDT
This incident affected: Clearinghouse Platform (Payer Network).