Some Alert Notifications Delayed
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 10:01 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 08:29 MDT
Investigating
UHIN has identified an issue which has resulted in the delay of some Alert notifications. This issue is actively being worked on and all Alerts should be delivered by tomorrow, July 23rd.
We apologize for the inconvenience.
Posted Jul 22, 2021 - 11:12 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).