Chie Patient Discovery - eHealth Exchange
Incident Report for UHIN
Resolved
The eHealth Exchange-UHIN outage incident is resolved as of Thursday 12/30. UHIN will continue to monitor for any additional issues that may occur relating to this incident.

Please note, we are aware of and continuing to research outstanding reports of interrupted CHIE ALERTS. These were originally thought to be caused by the eHealth Exchange outage, but are now being researched for resolution independently.

If necessary, based on research findings and reports, a new incident specific to CHIE ALERTS may be logged.
Posted Jan 04, 2022 - 17:18 MST
Update
We have identified another issue causing this outage to persist. We continue to investigate for a solution and monitor the issue.
Posted Dec 27, 2021 - 15:49 MST
Update
We are continuing to monitor for confirmation that the implemented fix was successful.
Posted Dec 20, 2021 - 18:50 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 16:50 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 17:18 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2021 - 16:36 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2021 - 16:35 MST
Identified
The CHIE Patient Discovery issue has been identified and connected to eHealth Exchange. UHIN is working with eHealth Exchange on implementing a fix.
Posted Dec 13, 2021 - 16:29 MST
Investigating
We are aware of connection issues to our patient discovery.
Posted Nov 04, 2021 - 19:16 MDT
This incident affected: The CHIE Platform (Data Feeds, Federated Query).