State Farm and DMBA Report Delay
Incident Report for UHIN
Resolved
The DMBA and State Farm report delay has been resolved. All Reports have been delivered.
Posted Mar 05, 2024 - 08:47 MST
Identified
UHIN is currently experiencing a delay in the download of 999, 277 and 835 reports for the payers State Farm and DMBA. The issue started on 2/29/24 and is expected to be resolved today, 3/5/24

837 claim uploads and real time 270/271 eligibility transactions are not impacted.
Posted Mar 05, 2024 - 08:17 MST
This incident affected: Clearinghouse Platform (Batch EDI Processing, Payer Network).