CHIE Document & PIX queries outage
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted May 04, 2023 - 14:45 MDT
Monitoring
A fix has been implemented and all queries are operational. Our teams will continue to monitor. If you are still experiencing issues or have any questions please reach out to customerservice@uhin.org
Posted Mar 15, 2023 - 15:47 MDT
Investigating
Please be advised: UHIN has identified an issues causing a Document & PIX queries service outage beginning March 2nd (3/2/2023). Our teams are currently investigating. If you have any questions, please reach out to customerservice@uhin.org
Posted Mar 15, 2023 - 08:48 MDT
This incident affected: The CHIE Platform (Federated Query).