Known CHIE Portal Issues and Upcoming Fixes
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 10:44 MST
Investigating
The following are known CHIE portal issues that we are actively working to resolve, with a fix expected to be deployed next week:
1. The PDF generated from the 'View/Print Summary' button in the 'Patient Summary' page may have missing information.
2. PDFs in the 'Documents' card are missing 'Dates of Service.'
3. Dates on the 'Encounters' card may appear one day early due to incorrect time zone conversions
Thank you for your patience as we work to address these issues.
Posted Nov 07, 2024 - 11:43 MST
This incident affected: The CHIE Platform (Clinical Portal).