Real-Time Transaction Errors
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 09:51 MDT
Monitoring
Some customers may have experienced issues with real-time transactions between 11:30PM MDT (08/07/2020) and 8:30AM MDT (08/08/2020) for certain realtime endpoints. Transactions submitted during this window would have experienced a timeout.

UHIN has identified the issue and implemented a fix. Customers impacted will need to resubmit any real-time transactions that occurred during this window.

For up to date information, please visit: https://status.uhin.org/
Posted Aug 08, 2020 - 11:36 MDT
This incident affected: Clearinghouse Platform (Real Time EDI Processing) and MYUHIN (Eligibility).