Utah Medicaid 835 Remittance Advice issue
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 15:13 MDT
Identified
835 Remittance Advice (RA)

Utah Medicaid has identified some defects that have prevented the 835 Remittance Advices (RAs) to generate. The defect is being worked on, we have created “paper RA’s” which have been loaded as PDF documents, viewable in My Inbox or in the Attached Documents of the adjudicated claim(s).

We thank you for your patience as we resolve this issue. For the published electronic remittances that were delivered, the Trading Partner Number (TPN) in the Control segments (ISA06 & GS02) contained a TPN of HT000004-004. This TPN is traditionally used for Testing as outlined in the Utah Medicaid Companion Guides. This may have caused the transaction to fail for some providers. All 835's were reissued with the correct TPN early this morning no other changes were made, 4/13/2023.
Posted Apr 13, 2023 - 17:41 MDT
This incident affected: Clearinghouse Platform (Payer Network).