Death Notification Service is down
Incident Report for UHIN
Resolved
The death notifications feed has been restored. You will receive notifications for any records that were missed during the downtime. Thank you for your understanding!
Posted Nov 07, 2024 - 08:29 MST
Investigating
The Death Notification feed has been down since our migration to the new portal. We are currently investigating the issue and will keep you informed as we work on a resolution. We apologize for any inconvenience and appreciate your understanding.
Posted Nov 05, 2024 - 11:22 MST
This incident affected: The CHIE Platform (Data Feeds).