CHIE Partial Outage
Incident Report for UHIN
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 17:29 MST
Investigating
Please be advised that some CHIE services are down or experiencing intermittent outages. Our team is currently working to identify the cause and implement a fix. Below are the current impacted services:

Patient Discovery
Document Query
Document Retrieve
Death Notifications
Posted Nov 28, 2022 - 11:00 MST
This incident affects: The CHIE Platform (Clinical Portal, Federated Query).