Network outage
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted May 10, 2024 - 10:06 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2024 - 14:46 MDT
Investigating
UHIN is experiencing a network outage in our cloud environment. We are actively engaged with the provider to bring this to a quick resolution. While we are in the process of restoring functionality systems may come up and down through our testing process.
Posted May 09, 2024 - 09:03 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow, Clinical Portal, Data Feeds, Federated Query, Results Delivery, VPN Connectivity), Clearinghouse Platform (Batch EDI Processing, Real Time EDI Processing, PIR Connection, CORE Connection, SFTP Connection, UTRANSEND Portal, Payer Network), and MYUHIN (File Tool, EDI Enrollment, Eligibility, Claims, Claims Attachments, Prior Authorizations, CHIE Alerts Workflow).