UHIN is currently experiencing Intermittent Realtime Eligibility Issues

Incident Report for UHIN

Resolved

This incident has been resolved.
Posted Nov 01, 2024 - 14:04 MDT

Identified

UHIN is currently experiencing intermittent eligibility issues. The intermittent issue started on 10/30/24 at 7:45 AM MDT. UHIN is aware of this issue and is working on a resolution.
Posted Oct 31, 2024 - 10:46 MDT
This incident affected: Clearinghouse Platform (PIR Connection, CORE Connection).