CIGNA 835 Electronic Remittance Advice Delay
Incident Report for UHIN
Resolved
Cigna experienced a one-time systems issue resulting in some EFT payments that settled around May 23, 2022, to be duplicated. To minimize disruption to providers, Cigna worked with the bank to reverse these EFT payments on June 1, 2022. Please know that almost all of the correct payments were then reissued to providers around June 8, 2022, and most payments should match remittances providers received from us on May 19, 2022. The check dates identified thus far include May 17, 2022; May 19-24, 2022; June 7-9, 2022; June 23-27, 2022, and begin with a numeric value of “2”. UHIN DID NOT receive 835 files from Cigna in many instances. Many reported missing reports, however, research has found these to be associated with this issue. Cigna has confirmed there WILL NOT be any adjusted 835 files and has informed us that 835's will NOT be produced for these payment dates.

This issue has since been fixed.

If you have questions, please contact UHIN’s Customer Support.
Posted Jul 22, 2022 - 10:37 MDT
Investigating
UHIN has been notified that CIGNA - Payer ID 62308 continues to have 835 delivery delays. The payer’s issue started on May 17, 2022 and is ongoing. UHIN is continuing to work with our strategic partners and CIGNA assist our partner in resolving the issue.
Posted Jun 23, 2022 - 08:01 MDT
This incident affected: Clearinghouse Platform (Batch EDI Processing, SFTP Connection).