CHIE delays in Alerts and Results Delivery

Incident Report for UHIN

Resolved

The issues have been fully resolved. The backlog has been cleared and outbound message flow is stable and operating normally. Thank you.
Posted Apr 11, 2025 - 09:13 MDT

Update

Earlier today, we identified an issue caused by unexpectedly large messages impeding outbound traffic. This temporarily impacted message delivery for some systems and led to delays. The issue has since been resolved, and messages are now flowing again as expected.

We recognize the inconvenience this may have caused and appreciate your continued patience. Our team is closely monitoring the system to ensure stability.
Posted Apr 10, 2025 - 11:31 MDT

Monitoring

Update: The issue has been resolved, and systems are now operating normally. We are actively processing the backlog of queued messages, which will take some time to clear. Thank you for your continued patience as we work through it.
Posted Apr 09, 2025 - 10:15 MDT

Investigating

UHIN CHIE is experiencing an intermittent outage impacting our real-time ALERTS and Results Delivery service. This issue is being investigated. Thank you for your understanding.
Posted Apr 08, 2025 - 16:24 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow, Data Feeds).