EMI Health Realtime 270/271 Intermittent Outage
Incident Report for UHIN
Resolved
EMI Health has resolved the intermittent timeout with the realtime 270/271 connection. Please resend any failed transactions.
Posted Feb 09, 2024 - 09:38 MST
Identified
EMI Health is experiencing intermittent outages with their realtime 270/271 connection. EMI expects to have a resolution in place by the end of day February 8, 2024.

All request that timeout will need to be resubmitted.
Posted Feb 08, 2024 - 11:12 MST
This incident affected: Clearinghouse Platform (Real Time EDI Processing).