CHIE Alert Notifications Delayed

Incident Report for UHIN

Resolved

The issue has been resolved. All backlogged messages have been processed, and services are operating normally. Thank you for your patience.
Posted Mar 03, 2026 - 09:33 MST

Investigating

We are currently experiencing a backlog in ADT processing, which may result in delays in alert delivery. Our team is actively investigating and working to resolve the issue as quickly as possible. We appreciate your patience.
Posted Mar 02, 2026 - 08:06 MST
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).