Death notifications down
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 09:50 MDT
Investigating
We are currently experiencing an interruption in death notifications, impacting subscribers to this service. Our team has reached out to the data source of this information to collaborate on a resolution.

We are unable to provide a specific estimated resolution time at this moment. We commit to providing regular updates as we make progress or as more information becomes available.

We sincerely apologize for any inconvenience this incident may cause and appreciate your understanding and patience as we diligently work with the data source toward a resolution.
Posted Apr 08, 2024 - 19:09 MDT
This incident affected: The CHIE Platform (Data Feeds).