State Farm Experiencing Intermittent Batch and Realtime Outage
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 09:19 MST
Investigating
State Farm is experiencing a intermittent batch and realtime outage.

State Farm is experiencing a weather-related outage impacting all transactions. Batch 837,270 and 275 transactions are being queued and will be delivered once the connect is resorted.

Realtime 270/271 transactions will receive a UD or NRF connection timeout error and will need to be delivered once the connection is restored. ETA on resolution is currently unknown.
Posted Feb 15, 2021 - 13:40 MST
This incident affected: Clearinghouse Platform (Batch EDI Processing, Real Time EDI Processing, SFTP Connection).