Ongoing Work to Add Imaging Report Section to CCDs

Incident Report for UHIN

Update

We are continuing to work on a fix for this issue.
Posted Jan 27, 2025 - 09:41 MST

Identified

We are currently working on adding the imaging report section to the CCDs being generated. We will notify you once the fix has been implemented. Thank you for your understanding.
Posted Jan 27, 2025 - 09:35 MST
This incident affects: The CHIE Platform (Data Feeds).