CHIE Clinical Portal Outage
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 10:54 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 12:45 MDT
Investigating
Please be advised: UHIN is currently investigating a partial outage impacting the CHIE Clinical Portal. If you have any immediate questions or concerns, please reach out to customerservice@uhin.org
Posted Aug 05, 2022 - 12:22 MDT
This incident affected: The CHIE Platform (Clinical Portal).