Noridain Medicare Transaction Delay – November 15th and 16th
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 08:34 MST
Monitoring
Monitoring- Noridain Medicare made improvements to the UHIN connection on 11/18/2022. UHIN is monitoring the Issues related to duplicate file delivery and delayed transaction delivery to confirm if the issue is resolved.
Posted Nov 22, 2022 - 08:38 MST
Update
Noridian Medicare Part A and Part B has announced a connection outage. 837 Uploads are being delivered. 999,277 and 835 download are delayed. Once the connection is restored download will deliver as expected.
Posted Nov 16, 2022 - 09:36 MST
Identified
Please be advised Noridian Medicare has published a notice that the EDI Gateway is currently down. The Noridian outage will delay 837 claim uploads to Noridian Medicare States, in addition to 999, 277 and 835 downloads.

Please see the below notice published by Noridian EDISS
EDISS Gateway System: EDI is currently experiencing an intermittent issue with the EDI Gateway. Claim collection and connectivity are impacted. We are working to resolve it and appreciate your patience.
https://www.edissweb.com/cgp/index.html
Posted Nov 04, 2022 - 09:36 MDT
This incident affected: Clearinghouse Platform (Batch EDI Processing, SFTP Connection) and MYUHIN (File Tool).