Utah Medicaid Realtime Eligibility Intermittent Outage 01-07-2021
Incident Report for UHIN
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 16:23 MST
Identified
Please be advised Utah Medicaid is experience intermittent connection timeouts associated with realtime eligibility 270/271 transactions.
Posted Jan 07, 2022 - 12:07 MST
This incident affected: Clearinghouse Platform (Real Time EDI Processing).