Intermountain Alerts Delayed - Status Update

Incident Report for UHIN

Resolved

We are now caught up with all backlogged alerts from Intermountain. The issue has been resolved, and alert delivery is back to normal.

Thank you for your patience.
Posted Jun 17, 2025 - 09:14 MDT

Monitoring

We observed very low message volume from Intermountain(IH) over the weekend until about 8:50 AM today. Since then, Alerts flow has improved, and we are seeing increased volume. We are working with IH to ensure any backlog alerts are delivered.
You may notice some alerts arriving later than normal. We will continue to monitor and provide updates if there are any further issues or changes.
Thank you for your patience.
Posted Jun 16, 2025 - 10:26 MDT
This incident affected: The CHIE Platform (Alerts - Delivered via Direct, Alerts - Delivered via SFTP, Alerts - MYUHIN Workflow).